<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Aamir not interested to work with Anushka, Katrina! &bull; primenews.com.bd</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://primenews.com.bd/en/?p=51906" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Aamir not interested to work with Anushka, Katrina! &bull; primenews.com.bd" />
<meta property="og:description" content="Entertainment Desk: Bollywood actor Aamir Khan, who will be seen in ‘Thugs of Hindostan’ alongside megastar Amitabh Bachchan is reportedly not interested to work with his previous co-stars Katrina Kaif and Anushka Sharma again. The superstar has worked with the actresses in ‘Dhoom 3’ and ‘PK’, respectively. If reports are to be believed then Aamir &hellip;" />
<meta property="og:url" content="http://primenews.com.bd/en/?p=51906" />
<meta property="og:site_name" content="primenews.com.bd" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-04-01T18:58:52+00:00" />
<meta property="og:image" content="http://primenews.com.bd/en/wp-content/uploads/2017/04/Amir20170330183317.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="425" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="primenews.com.bd &raquo; Feed" href="http://primenews.com.bd/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="primenews.com.bd &raquo; Comments Feed" href="http://primenews.com.bd/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="primenews.com.bd &raquo; Aamir not interested to work with Anushka, Katrina! Comments Feed" href="http://primenews.com.bd/en/?feed=rss2&#038;p=51906" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/primenews.com.bd\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=b8301b981490ebd7754a452f9e80c051"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://primenews.com.bd/en/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://primenews.com.bd/en/wp-includes/css/dashicons.min.css?ver=b8301b981490ebd7754a452f9e80c051' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://primenews.com.bd/en/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://primenews.com.bd/en/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://primenews.com.bd/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://primenews.com.bd/en/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://primenews.com.bd/en/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://primenews.com.bd/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://primenews.com.bd/en/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p5GjEZ-dvc' />
<link rel="alternate" type="application/json+oembed" href="http://primenews.com.bd/en/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fprimenews.com.bd%2Fen%2F%3Fp%3D51906" />
<link rel="alternate" type="text/xml+oembed" href="http://primenews.com.bd/en/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fprimenews.com.bd%2Fen%2F%3Fp%3D51906&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//primenews.com.bd/en/?wordfence_logHuman=1&hid=EFD49874D86050EAE7C31318EF743FF3');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://primenews.com.bd/en/wp-content/themes/magazine-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43258501-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/primenews/loader.js');
</script>
<meta name="msvalidate.01" content="538D958BC31931C28F4D5833A9A87187" /></head>
<body class="post-template-default single single-post postid-51906 single-format-standard custom-header content-sidebar primary-nav" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-a" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://primenews.com.bd/en/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://primenews.com.bd/en/?page_id=20" itemprop="url"><span itemprop="name">About us</span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://primenews.com.bd/en/?page_id=22" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://primenews.com.bd/en/?page_id=18" itemprop="url"><span itemprop="name">Advertisement</span></a></li>
<li id="menu-item-17" class="right menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://primenews.com.bd/bn/" itemprop="url"><span itemprop="name">বাংলা সংস্করণ</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://primenews.com.bd/en/">primenews.com.bd</a></p><p class="site-description" itemprop="description">Prime News Bangladesh (BD) English Version</p></div><div class="widget-area header-widget-area"><section id="adwidget_htmlwidget-18" class="widget AdWidget_HTMLWidget"><div class="widget-wrap"><div style='text-align: center;'><a href="https://secure1.inmotionhosting.com/cgi-bin/gby/clickthru.cgi?id=sayedul&page=3">
<img src="http://creatives.inmotionhosting.com/shared-hosting/wordpress-728x90.gif" border=0></a></div></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-b" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://primenews.com.bd/en/?cat=7" itemprop="url"><span itemprop="name">Bangladesh</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://primenews.com.bd/en/?cat=5" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://primenews.com.bd/en/?cat=6" itemprop="url"><span itemprop="name">World</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://primenews.com.bd/en/?cat=13" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://primenews.com.bd/en/?cat=8" itemprop="url"><span itemprop="name">Sport</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://primenews.com.bd/en/?cat=9" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://primenews.com.bd/en/?cat=10" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://primenews.com.bd/en/?cat=11" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://primenews.com.bd/en/?cat=12" itemprop="url"><span itemprop="name">Technology</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-51906 post type-post status-publish format-standard has-post-thumbnail category-entertainment entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Aamir not interested to work with Anushka, Katrina!</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-04-01T18:58:52+00:00">April 1, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://primenews.com.bd/en/?author=5" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">PN Upload Department</span></a></span> <span class="entry-comments-link"><a href="http://primenews.com.bd/en/?p=51906#respond"><span class="dsq-postid" data-dsqidentifier="51906 http://primenews.com.bd/en/?p=51906">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-outlined share-small" id="share-before-51906"><div class="googlePlus" id="googleplus-before-51906" data-url="http://primenews.com.bd/en/?p=51906" data-urlalt="http://wp.me/p5GjEZ-dvc" data-text="Aamir not interested to work with Anushka, Katrina!" data-title="Share"></div><div class="facebook" id="facebook-before-51906" data-url="http://primenews.com.bd/en/?p=51906" data-urlalt="http://wp.me/p5GjEZ-dvc" data-text="Aamir not interested to work with Anushka, Katrina!" data-title="Share"></div><div class="twitter" id="twitter-before-51906" data-url="http://primenews.com.bd/en/?p=51906" data-urlalt="http://wp.me/p5GjEZ-dvc" data-text="Aamir not interested to work with Anushka, Katrina!" data-title="Tweet"></div><div class="pinterest" id="pinterest-before-51906" data-url="http://primenews.com.bd/en/?p=51906" data-urlalt="http://wp.me/p5GjEZ-dvc" data-text="Aamir not interested to work with Anushka, Katrina!" data-title="Pin"></div><div class="linkedin" id="linkedin-before-51906" data-url="http://primenews.com.bd/en/?p=51906" data-urlalt="http://wp.me/p5GjEZ-dvc" data-text="Aamir not interested to work with Anushka, Katrina!" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-before-51906" data-url="http://primenews.com.bd/en/?p=51906" data-urlalt="http://wp.me/p5GjEZ-dvc" data-text="Aamir not interested to work with Anushka, Katrina!" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-51906').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-51906').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-51906').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-51906').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://primenews.com.bd/en/wp-content/uploads/2017/04/Amir20170330183317.jpg', description: 'Aamir not interested to work with Anushka, Katrina!' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-51906').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-51906').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p><strong><a href="http://primenews.com.bd/en/wp-content/uploads/2017/04/Amir20170330183317.jpg"><img class="size-medium wp-image-51912 alignright" src="http://primenews.com.bd/en/wp-content/uploads/2017/04/Amir20170330183317-300x176.jpg" alt="" width="300" height="176" srcset="http://primenews.com.bd/en/wp-content/uploads/2017/04/Amir20170330183317-300x176.jpg 300w, http://primenews.com.bd/en/wp-content/uploads/2017/04/Amir20170330183317.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" /></a>Entertainment Desk:</strong> Bollywood actor Aamir Khan, who will be seen in ‘Thugs of Hindostan’ alongside megastar Amitabh Bachchan is reportedly not interested to work with his previous co-stars Katrina Kaif and Anushka Sharma again.</p>
<p>The superstar has worked with the actresses in ‘Dhoom 3’ and ‘PK’, respectively.</p>
<p>If reports are to be believed then Aamir is not interested to repeat his heroines thus there are lesser chances of him working with Katrina and Anushka. It was being said that the ‘Phillauri’ actress was keen to star in ‘Thugs of Hindostan’ but this was the only reason behind not casting her in the film.</p>
<p>Well, it is yet to be seen if there is truth to these rumours but people may love to watch Aamir sharing screen space with Anushka again.</p>
<p>The name of several actresses including Alia Bhatt, Shraddha Kapoor and Vani Kapoor came up for the female lead in ‘Thugs of Hindostan’. However, rumours carried no spine and now people are waiting for official announcement by the makers to know which lucky actress has bagged the big project.</p>
<p>On a related note, Anushka’s latest film ‘Phillauri’ is doing a decent business at the box office. The lady features with Diljit Dosanjh in the film. Katrina will next be seen in Anurag Basu’s ‘Jagga Jasoos’ opposite her ex-flame Ranbir Kapoor.</p>
<p>Agencies</p>
<div class="share-after share-outlined share-small" id="share-after-51906"><div class="googlePlus" id="googleplus-after-51906" data-url="http://primenews.com.bd/en/?p=51906" data-urlalt="http://wp.me/p5GjEZ-dvc" data-text="Aamir not interested to work with Anushka, Katrina!" data-title="Share"></div><div class="facebook" id="facebook-after-51906" data-url="http://primenews.com.bd/en/?p=51906" data-urlalt="http://wp.me/p5GjEZ-dvc" data-text="Aamir not interested to work with Anushka, Katrina!" data-title="Share"></div><div class="twitter" id="twitter-after-51906" data-url="http://primenews.com.bd/en/?p=51906" data-urlalt="http://wp.me/p5GjEZ-dvc" data-text="Aamir not interested to work with Anushka, Katrina!" data-title="Tweet"></div><div class="pinterest" id="pinterest-after-51906" data-url="http://primenews.com.bd/en/?p=51906" data-urlalt="http://wp.me/p5GjEZ-dvc" data-text="Aamir not interested to work with Anushka, Katrina!" data-title="Pin"></div><div class="linkedin" id="linkedin-after-51906" data-url="http://primenews.com.bd/en/?p=51906" data-urlalt="http://wp.me/p5GjEZ-dvc" data-text="Aamir not interested to work with Anushka, Katrina!" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-after-51906" data-url="http://primenews.com.bd/en/?p=51906" data-urlalt="http://wp.me/p5GjEZ-dvc" data-text="Aamir not interested to work with Anushka, Katrina!" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-51906').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-51906').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-51906').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-after-51906').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://primenews.com.bd/en/wp-content/uploads/2017/04/Amir20170330183317.jpg', description: 'Aamir not interested to work with Anushka, Katrina!' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-after-51906').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-after-51906').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><div class='ad-inserter ad-inserter-2' style='text-align: left; margin: 8px 0px;'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://primenews.com.bd/en/?cat=9" rel="category">Entertainment</a></span> </p></footer></article>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Read</h4>
<ul>				<li>
										<a href="http://primenews.com.bd/en/?p=4350" class="bump-view" data-bump-view="tp">
						What is the average penis size? Scientists have the answer					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=4430" class="bump-view" data-bump-view="tp">
						10 most common birth control pill side effects					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=36213" class="bump-view" data-bump-view="tp">
						Students take position at Shahbagh intersection					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=35969" class="bump-view" data-bump-view="tp">
						BB heist probe report will be made public: Muhith					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=37758" class="bump-view" data-bump-view="tp">
						15pc VAT won`t be imposed on Businessmen: Tofail					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=18973" class="bump-view" data-bump-view="tp">
						Bangladeshi Nusrat Faria bonding with Bollywood					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=35072" class="bump-view" data-bump-view="tp">
						Kepler spacecraft in trouble					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=38102" class="bump-view" data-bump-view="tp">
						Scientists find evidence of alien life under mysterious water world					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=37526" class="bump-view" data-bump-view="tp">
						Train the disabled to turn them into resources					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=38171" class="bump-view" data-bump-view="tp">
						HSBC to shut half of its branches in Bangladesh					</a>
									</li>
			</ul></div></section>
<section id="adwidget_htmlwidget-20" class="widget AdWidget_HTMLWidget"><div class="widget-wrap"><div style='text-align: center;'><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div></section>
<section id="like_box_facbook-3" class="widget like_box_facbook"><div class="widget-wrap"><iframe src="http://www.facebook.com/plugins/fan.php?id=415050061876530&amp;width=360&amp;colorscheme=light&amp;height=241&amp;connections=12&amp;stream=false&amp;header=true&amp;locale=en_US" scrolling="no" frameborder="0" allowTransparency="true" style="border:1px solid #FFF; overflow:hidden; width:360px; height:241px"></iframe><li style="width: 3px;height: 2px;position: absolute;overflow: hidden;opacity: 0.1;"></li></div></section>
<section id="adwidget_htmlwidget-17" class="widget AdWidget_HTMLWidget"><div class="widget-wrap"><div style='text-align: center;'><!-- Begin Adversal 300x250 - primenews.com.bd Code -->
<SCRIPT SRC="http://go.adversal.com/ttj?id=4398082&size=300x250&promo_sizes=250x250,200x200,180x150" TYPE="text/javascript"></SCRIPT>
<!-- End Adversal 300x250 - primenews.com.bd Code --></div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><a href="http://primenews.com.bd/en/?page_id=20">About us</a> · <a href="http://primenews.com.bd/en/?page_id=22">Contact us</a> · <a href="http://primenews.com.bd/en/?page_id=1484">Discliamer</a> · <a href="http://primenews.com.bd/en/?page_id=1558">Privacy Policy</a> · <a href="http://primenews.com.bd/en/?page_id=1565">Terms of Use</a></p>
<p>Copyright &#x000A9;&nbsp;2017 · PRIMENEWS.COM.BD all rights reserved · <a href="http://wordpress.org/">WordPress</a> · <a rel="nofollow" href="http://primenews.com.bd/en/wp-login.php">Log in</a></p></div></footer></div><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7whZh1aon800ih", domain:"primenews.com.bd",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7whZh1aon800ih" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-includes/js/comment-reply.min.js?ver=b8301b981490ebd7754a452f9e80c051'></script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-includes/js/wp-embed.min.js?ver=b8301b981490ebd7754a452f9e80c051'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.3","language":""},"disqusIdentifier":"51906 http:\/\/primenews.com.bd\/en\/?p=51906","disqusShortname":"primenewscombd","disqusTitle":"Aamir not interested to work with Anushka, Katrina!","disqusUrl":"http:\/\/primenews.com.bd\/en\/?p=51906","options":{"manualSync":false},"postId":"51906"};
/* ]]> */
</script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=b8301b981490ebd7754a452f9e80c051'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"primenewscombd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=b8301b981490ebd7754a452f9e80c051'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'83967033',post:'51906',tz:'6',srv:'primenews.com.bd'} ]);
	_stq.push([ 'clickTrackerInit', '83967033', '51906' ]);
</script>
</body></html>
