<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<title>Trump wants to expand US nuclear arsenal &bull; primenews.com.bd</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://primenews.com.bd/en/?p=51419" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump wants to expand US nuclear arsenal &bull; primenews.com.bd" />
<meta property="og:description" content="International Desk: President Donald Trump said on Thursday he wants to ensure the U.S. nuclear arsenal is at the &#8220;top of the pack,&#8221; saying the United States has fallen behind in its weapons capacity. In a Reuters interview, Trump also said China could solve the national security challenge posed by North Korea &#8220;very easily if &hellip;" />
<meta property="og:url" content="http://primenews.com.bd/en/?p=51419" />
<meta property="og:site_name" content="primenews.com.bd" />
<meta property="article:section" content="Top Story" />
<meta property="article:published_time" content="2017-02-24T17:13:05+00:00" />
<meta property="og:image" content="http://primenews.com.bd/en/wp-content/uploads/2017/02/Trump1320170224150342.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="primenews.com.bd &raquo; Feed" href="http://primenews.com.bd/en/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="primenews.com.bd &raquo; Comments Feed" href="http://primenews.com.bd/en/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="primenews.com.bd &raquo; Trump wants to expand US nuclear arsenal Comments Feed" href="http://primenews.com.bd/en/?feed=rss2&#038;p=51419" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/primenews.com.bd\/en\/wp-includes\/js\/wp-emoji-release.min.js?ver=de9c48e03839789f4cbc4399996e765b"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/css/share.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/css/genericons.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-theme-css'  href='http://primenews.com.bd/en/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://primenews.com.bd/en/wp-includes/css/dashicons.min.css?ver=de9c48e03839789f4cbc4399996e765b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://primenews.com.bd/en/wp-content/plugins/simple-social-icons/css/style.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://primenews.com.bd/en/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://primenews.com.bd/en/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://primenews.com.bd/en/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<link rel='https://api.w.org/' href='http://primenews.com.bd/en/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://primenews.com.bd/en/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://primenews.com.bd/en/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/p5GjEZ-dnl' />
<link rel="alternate" type="application/json+oembed" href="http://primenews.com.bd/en/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fprimenews.com.bd%2Fen%2F%3Fp%3D51419" />
<link rel="alternate" type="text/xml+oembed" href="http://primenews.com.bd/en/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fprimenews.com.bd%2Fen%2F%3Fp%3D51419&#038;format=xml" />
<style type="text/css"> .enews .screenread {
	height: 1px;
    left: -1000em;
    overflow: hidden;
    position: absolute;
    top: -1000em;
    width: 1px; } </style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//primenews.com.bd/en/?wordfence_logHuman=1&hid=2FCCE5E3AA614EF8695F55018BFB56B2');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://primenews.com.bd/en/wp-content/themes/magazine-pro/images/favicon.ico" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43258501-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/primenews/loader.js');
</script>
<meta name="msvalidate.01" content="538D958BC31931C28F4D5833A9A87187" /></head>
<body class="post-template-default single single-post postid-51419 single-format-standard custom-header content-sidebar primary-nav" itemscope itemtype="http://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-a" class="menu genesis-nav-menu menu-primary"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://primenews.com.bd/en/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a href="http://primenews.com.bd/en/?page_id=20" itemprop="url"><span itemprop="name">About us</span></a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://primenews.com.bd/en/?page_id=22" itemprop="url"><span itemprop="name">Contact us</span></a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a href="http://primenews.com.bd/en/?page_id=18" itemprop="url"><span itemprop="name">Advertisement</span></a></li>
<li id="menu-item-17" class="right menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a href="http://primenews.com.bd/bn/" itemprop="url"><span itemprop="name">বাংলা সংস্করণ</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://primenews.com.bd/en/">primenews.com.bd</a></p><p class="site-description" itemprop="description">Prime News Bangladesh (BD) English Version</p></div><div class="widget-area header-widget-area"><section id="adwidget_htmlwidget-18" class="widget AdWidget_HTMLWidget"><div class="widget-wrap"><div style='text-align: center;'><a href="https://secure1.inmotionhosting.com/cgi-bin/gby/clickthru.cgi?id=sayedul&page=3">
<img src="http://creatives.inmotionhosting.com/shared-hosting/wordpress-728x90.gif" border=0></a></div></div></section>
</div></div></header><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-b" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://primenews.com.bd/en/?cat=7" itemprop="url"><span itemprop="name">Bangladesh</span></a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://primenews.com.bd/en/?cat=5" itemprop="url"><span itemprop="name">Politics</span></a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="http://primenews.com.bd/en/?cat=6" itemprop="url"><span itemprop="name">World</span></a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8"><a href="http://primenews.com.bd/en/?cat=13" itemprop="url"><span itemprop="name">Business</span></a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="http://primenews.com.bd/en/?cat=8" itemprop="url"><span itemprop="name">Sport</span></a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://primenews.com.bd/en/?cat=9" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://primenews.com.bd/en/?cat=10" itemprop="url"><span itemprop="name">Lifestyle</span></a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://primenews.com.bd/en/?cat=11" itemprop="url"><span itemprop="name">Science</span></a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="http://primenews.com.bd/en/?cat=12" itemprop="url"><span itemprop="name">Technology</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-51419 post type-post status-publish format-standard has-post-thumbnail category-top-story category-world entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Trump wants to expand US nuclear arsenal</h1> 
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2017-02-24T17:13:05+00:00">February 24, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="http://schema.org/Person"><a href="http://primenews.com.bd/en/?author=5" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">PN Upload Department</span></a></span> <span class="entry-comments-link"><a href="http://primenews.com.bd/en/?p=51419#respond"><span class="dsq-postid" data-dsqidentifier="51419 http://primenews.com.bd/en/?p=51419">Leave a Comment</span></a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-outlined share-small" id="share-before-51419"><div class="googlePlus" id="googleplus-before-51419" data-url="http://primenews.com.bd/en/?p=51419" data-urlalt="http://wp.me/p5GjEZ-dnl" data-text="Trump wants to expand US nuclear arsenal" data-title="Share"></div><div class="facebook" id="facebook-before-51419" data-url="http://primenews.com.bd/en/?p=51419" data-urlalt="http://wp.me/p5GjEZ-dnl" data-text="Trump wants to expand US nuclear arsenal" data-title="Share"></div><div class="twitter" id="twitter-before-51419" data-url="http://primenews.com.bd/en/?p=51419" data-urlalt="http://wp.me/p5GjEZ-dnl" data-text="Trump wants to expand US nuclear arsenal" data-title="Tweet"></div><div class="pinterest" id="pinterest-before-51419" data-url="http://primenews.com.bd/en/?p=51419" data-urlalt="http://wp.me/p5GjEZ-dnl" data-text="Trump wants to expand US nuclear arsenal" data-title="Pin"></div><div class="linkedin" id="linkedin-before-51419" data-url="http://primenews.com.bd/en/?p=51419" data-urlalt="http://wp.me/p5GjEZ-dnl" data-text="Trump wants to expand US nuclear arsenal" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-before-51419" data-url="http://primenews.com.bd/en/?p=51419" data-urlalt="http://wp.me/p5GjEZ-dnl" data-text="Trump wants to expand US nuclear arsenal" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-51419').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-51419').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-51419').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-before-51419').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://primenews.com.bd/en/wp-content/uploads/2017/02/Trump1320170224150342.jpg', description: 'Trump wants to expand US nuclear arsenal' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-before-51419').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-before-51419').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><p><strong><a href="http://primenews.com.bd/en/wp-content/uploads/2017/02/Trump1320170224150342.jpg"><img class="size-medium wp-image-51431 alignright" src="http://primenews.com.bd/en/wp-content/uploads/2017/02/Trump1320170224150342-300x166.jpg" alt="" width="300" height="166" srcset="http://primenews.com.bd/en/wp-content/uploads/2017/02/Trump1320170224150342-300x166.jpg 300w, http://primenews.com.bd/en/wp-content/uploads/2017/02/Trump1320170224150342-360x200.jpg 360w, http://primenews.com.bd/en/wp-content/uploads/2017/02/Trump1320170224150342.jpg 725w" sizes="(max-width: 300px) 100vw, 300px" /></a>International Desk:</strong> President Donald Trump said on Thursday he wants to ensure the U.S. nuclear arsenal is at the &#8220;top of the pack,&#8221; saying the United States has fallen behind in its weapons capacity.</p>
<p>In a Reuters interview, Trump also said China could solve the national security challenge posed by North Korea &#8220;very easily if they want to,&#8221; ratcheting up pressure on Beijing to exert more influence to rein in Pyongyang&#8217;s increasingly bellicose actions.</p>
<p>Trump also expressed support for the European Union as a governing body, saying &#8220;I&#8217;m totally in favor of it,&#8221; and for the first time as president expressed a preference for a two-state solution to the Israeli-Palestinian conflict, but said he would be satisfied with whatever makes the two sides happy.</p>
<p>Trump also predicted his efforts to pressure NATO allies to pay more for their own defense and ease the burden on the U.S. budget would reap dividends. &#8220;They owe a lot of money,&#8221; he said.</p>
<p>In his first comments about the U.S. nuclear arsenal since taking office on Jan. 20, Trump was asked about a December tweet in which he said the United States must greatly strengthen and expand its nuclear capacity &#8220;until such time as the world comes to its senses regarding nukes.&#8221;</p>
<p>Trump said in the interview he would like to see a world with no nuclear weapons but expressed concern that the United States has &#8220;fallen behind on nuclear weapon capacity.&#8221;</p>
<p>“I am the first one that would like to see &#8230; nobody have nukes, but we’re never going to fall behind any country even if it’s a friendly country, we’re never going to fall behind on nuclear power.</p>
<p>&#8220;It would be wonderful, a dream would be that no country would have nukes, but if countries are going to have nukes, we’re going to be at the top of the pack,&#8221; Trump said.</p>
<p>Russia has 7,000 warheads and the United States, 6,800, according to the Ploughshares Fund, an anti-nuclear group.</p>
<p>&#8220;Russia and the United States have far more weapons than is necessary to deter nuclear attack by the other or by another nuclear-armed country,&#8221; said Daryl Kimball, executive director of the independent Arms Control Association non-profit group.</p>
<p>The new strategic arms limitation treaty, known as New START, between the United States and Russia requires that by February 5, 2018, both countries must limit their arsenals of strategic nuclear weapons to equal levels for 10 years.</p>
<p>The treaty permits both countries to have no more than 800 deployed and non-deployed land-based intercontinental and submarine-launched ballistic missile launchers and heavy bombers equipped to carry nuclear weapons, and contains equal limits on other nuclear weapons.</p>
<p>Analysts have questioned whether Trump wants to abrogate New START or would begin deploying other warheads.</p>
<p>In the interview, Trump called New START &#8220;a one-sided deal.&#8221;</p>
<p>&#8220;Just another bad deal that the country made, whether it&#8217;s START, whether it&#8217;s the Iran deal &#8230; We&#8217;re going to start making good deals,&#8221; he said.</p>
<p><strong>&#8220;WE&#8217;RE VERY ANGRY&#8221;</strong></p>
<p>The United States is in the midst of a $1 trillion, 30-year modernization of its aging ballistic missile submarines, bombers and land-based missiles.</p>
<p>Trump also complained that the Russian deployment of a ground-based cruise missile is in violation of a 1987 treaty that bans land-based American and Russian intermediate-range missiles.</p>
<p>&#8220;To me it&#8217;s a big deal,&#8221; said Trump, who has held out the possibility of warmer U.S. relations with Russia.</p>
<p>Asked if he would raise the issue with Putin, Trump said he would do so &#8220;if and when we meet.&#8221; He said he had no meetings scheduled as of yet with Putin.</p>
<p>Speaking from behind his desk in the Oval Office, Trump expressed concern about North Korea&#8217;s ballistic missile tests and said accelerating a missile defense system for U.S. allies Japan and South Korea was among many options available.</p>
<p>&#8220;There&#8217;s talks of a lot more than that,&#8221; Trump said, when asked about the missile defense system. &#8220;We&#8217;ll see what happens. But it&#8217;s a very dangerous situation, and China can end it very quickly in my opinion.&#8221;</p>
<p>China has made clear that it opposes North Korea’s nuclear and missile programs and has repeatedly called for denuclearization of the Korean peninsula and a return to negotiations between Pyongyang and world powers.</p>
<p>But efforts to change Pyongyang&#8217;s behavior through sanctions have historically failed, largely because of China&#8217;s fear that severe measures could trigger a collapse of the North Korean state and send refugees streaming across their border.</p>
<p>Trump&#8217;s meeting with Japanese Prime Minister Shinzo Abe earlier this month in Florida was interrupted by a ballistic missile launch by North Korea.</p>
<p>Trump did not completely rule out possibly meeting North Korean leader Kim Jong Un at some point in the future under certain circumstances but suggested it might be too late.</p>
<p>&#8220;It&#8217;s very late. We&#8217;re very angry at what he&#8217;s done, and frankly this should have been taken care of during the Obama administration,&#8221; he said.</p>
<p>According to Japanese news reports, the Japanese government plans to start debate over the deployment of a U.S. missile defense system known as the Terminal High Altitude Area Defense, or THAAD, and the land-based Aegis Ashore missile defense system to improve its capability to counter North Korean ballistic missiles.</p>
<p>The strength of Trump’s remarks in favor of the EU took some Brussels officials by surprise after his support for Britain&#8217;s vote last summer to exit from the EU.</p>
<p>&#8220;I&#8217;m totally in favor of it,&#8221; Trump said of the EU. &#8220;I think it&#8217;s wonderful. If they&#8217;re happy, I&#8217;m in favor of it.&#8221;</p>
<p>Statements by him and others in his administration have suggested to Europeans that he sees little value in the Union as such, which Trump last month called a “vehicle for Germany.&#8221;</p>
<p><em>Reuters</em></p>
<div class="share-after share-outlined share-small" id="share-after-51419"><div class="googlePlus" id="googleplus-after-51419" data-url="http://primenews.com.bd/en/?p=51419" data-urlalt="http://wp.me/p5GjEZ-dnl" data-text="Trump wants to expand US nuclear arsenal" data-title="Share"></div><div class="facebook" id="facebook-after-51419" data-url="http://primenews.com.bd/en/?p=51419" data-urlalt="http://wp.me/p5GjEZ-dnl" data-text="Trump wants to expand US nuclear arsenal" data-title="Share"></div><div class="twitter" id="twitter-after-51419" data-url="http://primenews.com.bd/en/?p=51419" data-urlalt="http://wp.me/p5GjEZ-dnl" data-text="Trump wants to expand US nuclear arsenal" data-title="Tweet"></div><div class="pinterest" id="pinterest-after-51419" data-url="http://primenews.com.bd/en/?p=51419" data-urlalt="http://wp.me/p5GjEZ-dnl" data-text="Trump wants to expand US nuclear arsenal" data-title="Pin"></div><div class="linkedin" id="linkedin-after-51419" data-url="http://primenews.com.bd/en/?p=51419" data-urlalt="http://wp.me/p5GjEZ-dnl" data-text="Trump wants to expand US nuclear arsenal" data-title="Share"></div><div class="stumbleupon" id="stumbleupon-after-51419" data-url="http://primenews.com.bd/en/?p=51419" data-urlalt="http://wp.me/p5GjEZ-dnl" data-text="Trump wants to expand US nuclear arsenal" data-title="Share"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-after-51419').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-after-51419').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-after-51419').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});
$('#pinterest-after-51419').sharrre({
										  share: {
										    pinterest: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  pinterest: { media: 'http://primenews.com.bd/en/wp-content/uploads/2017/02/Trump1320170224150342.jpg', description: 'Trump wants to expand US nuclear arsenal' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('pinterest');
										  }
										});
$('#linkedin-after-51419').sharrre({
										  share: {
										    linkedin: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('linkedin');
										  }
										});
$('#stumbleupon-after-51419').sharrre({
										  share: {
										    stumbleupon: true
										  },
										  urlCurl: 'http://primenews.com.bd/en/wp-content/plugins/genesis-simple-share/lib/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('stumbleupon');
										  }
										});

				});
		</script><div class='ad-inserter ad-inserter-2' style='text-align: left; margin: 8px 0px;'><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://primenews.com.bd/en/?cat=1" rel="category">Top Story</a>, <a href="http://primenews.com.bd/en/?cat=6" rel="category">World</a></span> </p></footer></article>
<div id="disqus_thread">
    </div>

</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="top-posts-2" class="widget widget_top-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Most Read</h4>
<ul>				<li>
										<a href="http://primenews.com.bd/en/?p=4350" class="bump-view" data-bump-view="tp">
						What is the average penis size? Scientists have the answer					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=4430" class="bump-view" data-bump-view="tp">
						10 most common birth control pill side effects					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=18973" class="bump-view" data-bump-view="tp">
						Bangladeshi Nusrat Faria bonding with Bollywood					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=36192" class="bump-view" data-bump-view="tp">
						World`s first `anti-ageing` gin launched					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=38171" class="bump-view" data-bump-view="tp">
						HSBC to shut half of its branches in Bangladesh					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=36213" class="bump-view" data-bump-view="tp">
						Students take position at Shahbagh intersection					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=35969" class="bump-view" data-bump-view="tp">
						BB heist probe report will be made public: Muhith					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=36178" class="bump-view" data-bump-view="tp">
						Progress meaningless without security: Sultana Kamal					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=37549" class="bump-view" data-bump-view="tp">
						Magnetic reconnection in space observed for first time					</a>
									</li>
							<li>
										<a href="http://primenews.com.bd/en/?p=51390" class="bump-view" data-bump-view="tp">
						Mexico rejects Trump deportation policy					</a>
									</li>
			</ul></div></section>
<section id="adwidget_htmlwidget-20" class="widget AdWidget_HTMLWidget"><div class="widget-wrap"><div style='text-align: center;'><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div></section>
<section id="like_box_facbook-3" class="widget like_box_facbook"><div class="widget-wrap"><iframe src="http://www.facebook.com/plugins/fan.php?id=415050061876530&amp;width=360&amp;colorscheme=light&amp;height=241&amp;connections=12&amp;stream=false&amp;header=true&amp;locale=en_US" scrolling="no" frameborder="0" allowTransparency="true" style="border:1px solid #FFF; overflow:hidden; width:360px; height:241px"></iframe><li style="width: 3px;height: 2px;position: absolute;overflow: hidden;opacity: 0.1;"></li></div></section>
<section id="adwidget_htmlwidget-17" class="widget AdWidget_HTMLWidget"><div class="widget-wrap"><div style='text-align: center;'><!-- Begin Adversal 300x250 - primenews.com.bd Code -->
<SCRIPT SRC="http://go.adversal.com/ttj?id=4398082&size=300x250&promo_sizes=250x250,200x200,180x150" TYPE="text/javascript"></SCRIPT>
<!-- End Adversal 300x250 - primenews.com.bd Code --></div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><p><a href="http://primenews.com.bd/en/?page_id=20">About us</a> · <a href="http://primenews.com.bd/en/?page_id=22">Contact us</a> · <a href="http://primenews.com.bd/en/?page_id=1484">Discliamer</a> · <a href="http://primenews.com.bd/en/?page_id=1558">Privacy Policy</a> · <a href="http://primenews.com.bd/en/?page_id=1565">Terms of Use</a></p>
<p>Copyright &#x000A9;&nbsp;2017 · PRIMENEWS.COM.BD all rights reserved · <a href="http://wordpress.org/">WordPress</a> · <a rel="nofollow" href="http://primenews.com.bd/en/wp-login.php">Log in</a></p></div></footer></div><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7whZh1aon800ih", domain:"primenews.com.bd",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7whZh1aon800ih" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-includes/js/comment-reply.min.js?ver=de9c48e03839789f4cbc4399996e765b'></script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-includes/js/wp-embed.min.js?ver=de9c48e03839789f4cbc4399996e765b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"51419 http:\/\/primenews.com.bd\/en\/?p=51419","disqusShortname":"primenewscombd","disqusTitle":"Trump wants to expand US nuclear arsenal","disqusUrl":"http:\/\/primenews.com.bd\/en\/?p=51419","options":{"manualSync":false},"postId":"51419"};
/* ]]> */
</script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=de9c48e03839789f4cbc4399996e765b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"primenewscombd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://primenews.com.bd/en/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=de9c48e03839789f4cbc4399996e765b'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'83967033',post:'51419',tz:'6',srv:'primenews.com.bd'} ]);
	_stq.push([ 'clickTrackerInit', '83967033', '51419' ]);
</script>
</body></html>
